Answer for Fatal Error when activating the theme

Hello, please upgrade your PHP to 5.5 or higher.